NovedgeVideo CopilotOptical Flares BundleRequest Custom Quote

Specifications

System Requirements for Optical Flares Bundle

Minimal and optimal system requirement and technical specifications to get the best out of your Optical Flares Bundle.
Product Details
Manufacturer
Product Name
Optical Flares Bundle
Version
1.2
Manufacturer Part #
VCOFPP
Product Type
Bundle
Platform
Windows
Mac
Shipping Method
Digital delivery
Additional Info
System Requirements
Mac (Intel only) & PC Compatible
After Effects 7, CS3, CS4, CS5.x, CS6

This Bundle Includes

Video Copilot
Optical Flares Plug-in for After EffectsCreate and animate realistic lens flares in After Effects with amazing speed and simplicity!125118Add to Cart
+

Installation Requirements

In order to work properly, your copy of Optical Flares Bundle requires :
Adobe
After Effects CS6 for WinThe Industry Standard for Motion Graphics and Visual EffectsThis item cannot be purchased separately.

Customers Who Bought This Item Also Bought...

Video EditingAfter EffectsVideo Copilot Products
Write a
Product Review
Available
Worldwide (EU excluded)

Best Price
Guarantee

Optical Flares Bundle is covered by the Novedge Best Price Guarantee.
We guarantee that our price is the lowest price you'll find anywhere online. And if you happen to find a better price online, and meet our Best Price Guarantee Terms & Conditions, we'll refund you the difference up to $500.