NovedgeiTooRailClone 3Request Custom Quote

Specifications

System Requirements for RailClone 3

Minimal and optimal system requirement and technical specifications to get the best out of your RailClone 3.
Product Details
Manufacturer
Product Name
RailClone 3 — 1-Year Subscription
Version
3.2
Product Type
Single License
Platform
Windows
Shipping Method
Digital delivery
Additional Info
Supported versions of 3ds Max
2012, 2013, 2014, 2015, 2016, 2017, 2018
Supported versions of 3ds Max Design
2012, 2013, 2014, 2015
Supported Renderers
Arnold 5.1 and above is supported from 3ds Max 2018 onwards. Please make sure the MaxToA plugin is up to date
Mental Ray support in Max 2017 and 2018
V-Ray and V-Ray RT supported versions are 2.5 or greater for V-Ray 2, and 3.3 or greater for V-Ray 3, V-Ray Next and V-Ray GPU
Thea Render 1.3 and onwards
Corona Renderer 1.x and onwards
Moskito Render

Installation Requirements

In order to work properly, your copy of RailClone 3 — 1-Year Subscription requires 3ds Max 2012 to 2018 (32 and 64 bits), 3ds Max Design 2012-2015 (32 and 64 bits) and/or
Autodesk
3ds Max 2019.33ds Max 2019.3: Realize your most complex, creative ideas.1,505Add to Cart

Customers Who Bought This Item Also Bought...

3D Design & Modeling3D RenderingAEC3ds MaxCivil Engineering3D VisualizationiToo Products
Write a
Product Review
Available in
US, MX & Canada

Best Price
Guarantee

RailClone 3 is covered by the Novedge Best Price Guarantee.
We guarantee that our price is the lowest price you'll find anywhere online. And if you happen to find a better price online, and meet our Best Price Guarantee Terms & Conditions, we'll refund you the difference up to $500.